Stops moving then seems like it binds up. Latest fi

Hey there, I asked it to do an in to out spiral and the ball went to the outside, made a loop and then gets stuck. Sounds like the motor is binding up in the same spot for a little bit then stops. I have reset with same result.

1 Like

Thanks for the video! Were you able to successfully run a pattern prior to this?

How long did you hold the reset button for? For this error, I would recommend holding the reset button for 20 seconds before releasing.

Yes i was able to run some patterns. I am the one that the butterfly would only do half. I did hold down the reset. like another uaer posted, the ball dodes not move when i hold the reset, but it does a circle if I unplug it of hit the button once.

the same thing with me, but it was the spiral out to in pattern. I ran the spiral in to out pattern first, which it completed, then ran the out to in pattern next, and it got stuck there. so I ran just the out to in pattern. It passed that point where it got stuck, but I heard a bump or a snap when it did reach that same area where it got stuck before.

this has happened with a few other patterns I have before, like the owl one, for example. and the motor keeps on running every time

also, after looking at a few patterns, is it normal for the motor/ball to slow down a lot in any pattern when it reaches or passes the center? it seems like it struggles at that point

1 Like

It’s getting stuck towards the outer edge like @tnaant’s video shows?

Yes, it totally normal to slow down towards the center. It’s a quirk of the mechanics.

no the area between the center and the edge here.

Okay, we’ll look into this. To clarify, you hear a noise that happens consistently at the radius shown in the picture, but everything continues running normally?

No it binds up at the edge. It does this when I restart and then it makes a full circle and then binds up and quits. It will no longer make patterns or respond. I just updated the firmware via the web browser with the same results.

Yeah, I was replying to @jgpa109

I hear you regarding the binding towards the edge. We’re working on a software fix and should have a patch out soon.

No problem-o! let me know if you need anything else!

heres video link of it binding if it helps Untitled.mp4 - Google Drive

The stopping / binding has happened to me too. Just sits there a makes the motor hum sound. Also when the ball goes around the outer edge it seems to make clicks sometimes and the ball stutters in some places. Only the outer edge on some patterns.

We got ours today and it just goes to the edge then sounds like it’s stuck and doesn’t move after that. We haven’t got a single pattern to run. When I hit the reset button for 25 it resets the whole device where I have to add it again. Also, when the device rolls the ball out to the edge and does the circle thing, I cannot access the interface. It just says device busy.

1 Like

Thanks for the feedback. It sounds like there’s a bug here, and we’re actively investigating.

1 Like

This is exactly what just happened to me right now. I can not get it to reset. The ball just does a circle around the edge and then binds/clicks gently. App says device is busy. Can’t use it at all currently.

Thank you sir. I know it’s in the infant stage so just doing my part… Lol.

This also seems to happen to me, where it stutters around the outside.

The ball on mine just got stuck around the outside tonight. Restarting does nothing.

We’re working on a fix. Holding the reset button for 25 seconds may fix it for now. I’d set a timer to make sure.

After I do the reset for 25 seconds the ball does one loop around the edge then stutters and sits and hums for about 15 seconds. The app just says busy.

1 Like