Having trouble doing anything

My oasis has worked all weekend. Before leaving for work this morning I set up a pattern and left. With my phone which is what I use to run the machine. After arriving home it seemed as though the pattern did not complete and now I can no longer connect. Everytime I open the app it says mini is busy. I tried turning it off and on again. When it comes on the ball rotates around the outside stops, makes a buzz noise and stops. However my app still will not connect to the device. I tried a 25 second reset and the oasis just continually circles a white light. When I turn it off and on again it does a ball loop again normal light comes on but still no connection

Thanks for the report! This is a known issue that’s our team’s top priority right now. We believe we have a software fix that will be ready in the next day or so.

Thank you. I’ll await the update of the app and let you know it it fixes it.

I opened my app and it said there was a software update. It’s been telling me to hang tight and updating for about 7-8 minutes now…is that normal? Is there something I need to reset??

Hmm, that feels long for an update. Do you see a progress percentage on the app? Do you see white LEDs on the device slowly increasing? The LEDs on the device serve as an additional status bar.

I did reset the wifi settings and the update downloaded. But it’s doing the same thing it did before the update. When I turn it on the ball does one lap around the outside. Stops. Makes a loud buzzing noise for several seconds (this part is new) and then my app continues to tell me the oasis mini is busy. I tried a hard reset. 25 seconds after the update same thing. Did. A wifi reset 8 seconds and I was able to select a pattern finally but then it did the lap loud buzz and then kept telling me the oasis was busy and never started the pattern

@Chiefs1158 I need your help to understand better the issue:

  1. When you selected the pattern to run, was the ball in the middle?
  2. Did you receive any message that the pattern was downloading?
  3. Once you start the machine, the ball goes to the middle?
    Once you reset the machine, all patterns stored on your memory are deleted. This means when you start a new pattern, the machine will be busy downloading it.
    I would suggest you choose a simple pattern and try to run.

The ball is permanently around the outside of the mini. It hasn’t even attempted to go to the middle since yesterday. When I turn it on it does one lap around the outer edge and then stalls and makes a buzz noise. After that finishes nothing downloads and my app just continues to spin that the oasis is busy. I tried to select the in and out spiral pattern.

I am experiencing the same thing.

1 Like

I must be in the same boat. Worked all morning with the first time setup and probably did 5 patterns and then I look at it and it is moving in a small circle only and every now and then makes one path out and back in only ½”. If I try to run a pattern it just freezes in the app. Hopefully software pushes out soon!

1 Like

Is the ball centered? What you described sounds like the normal homing behavior, but I might have misunderstood. The firmware update released this morning, and it should correct some instances of the app getting stuck on the “Oasis is busy” dialogue.

Zach I think this is a new problem post update. I am having the same issue when running a new pattern each time. I have to unplug then plug back in and then it works. Here is a picture of the pattern it makes in the center. It just cycles over and over.
Jim-

To clarify, when you power cycle the device it returns to the center correctly? When does this happen? It shouldn’t need to re-home if it’s just switching designs.

Appreciate the hard work on trying to get a fix. But after updating to the new update again. Still same issue of one full rotation on outside seems to stall out and then stop with app saying oasis is busy. Unplugged and same thing. It will not go the center at all

I’m on the same page. How do I return for a fix?

Did you try the video in previous thread where you open it up and manually center the device?? Did this last night and had no issues since

I did. Still no success

Please open a ticket via https://support.grounded.so so that we can investigate further.