Reconnecting issue after reboot

The ball stopped going to the center of the mini. Upon reading the forum, I was told to restart the mini. However, after restarting I’m having connecting issues! I’ve read the other forums regarding connecting issues and tried those troubleshooting processes but I’m still getting the same issues. It goes back and forth from the “connect device” page to “design play” page. It cycles through “reconnecting”, “ball centering itself”, and “rebooting”. I’m at a loss. Is anyone else having this issue? I already sent a ticket (#969). I’ve only had it for two days. It just came in. @Zach is there anything you guys can think of? I got a couple SC of what it’s saying below. Thank you!


1 Like

@Longdha Are you using the power brick provided with your Oasis Mini. This usually happens when you are using different power adapter.

1 Like

Yes I am using the cord and power brick that came with the device. Checked my router, rebooting, delete the device and adding it again.

1 Like

@Longdha Did you reset the machine, pressing 3 the button on the back for 3 seconds?

1 Like

Yes I have also tried that as well. Tried to add the device on a new phone and they can’t even get past the connecting screen. The red box shows up and says having connecting issues with WiFi. But already checked the router and too red that as well. Even deleted oasis mini from router device memory. I forgot to mention that when I’m trying to connect, it’s blinking yellow, orang, and red. Is that the device saying connecting issue?

1 Like

After restarting I get the blue light to reconnect, but then it goes back to those same yellow, red/orange blinking lights. Now it’s not wanting to connect. Can’t get past the add device screen now. Attached are screen shots and picture of the lights.



1 Like

@Longdha I checked in our system and it seems your device is not on the latest software version. Please upgrade your device using these instructions: https://support.grounded.so/hc/en-us/articles/23551861099419-What-to-do-if-you-can-t-upgrade-or-connect-to-Oasis-Mini

Additionally, please make sure you are using the latest app version.

Thank you

2 Likes

Thanks a bunch! yes, it is working properly now! everything is up to date. i really appreciate the help!

2 Likes

I have been getting the same issue a lot the past few days, so I updated it and reconnected and it worked for a few hours after the update, but I keep having connectivity problems and uploading pattern issues when I do get it to work. When it won’t connect, sometimes I get the rainbow lights back and sometimes it doesn’t light up at all. Lots of rebooting, reconnecting the internet and messing with it over and over just to get it working for a few hours, then same problem. I mean, I’m patient and I love it but I’d love for it to stay connected and working.

1 Like

Please open a ticket via https://support.grounded.so! We’re better able to troubleshoot there.

1 Like