Stopped connecting out of nowhere

Set everything up this morning without issue and the mini had been running all day. Tonight I choose a new pattern, I received the “Oasis is busy” notification like normal, but this time it didn’t go away. It was creating the drawing, and I could see it updating the drawing in the app, but the busy notification wouldn’t go away.

I restart the phone, forced closed the app and un-installed it but it was still there.

I tried to fully reset it and no luck using the 25 second reset. I eventually deleted the mini from the app which cleared the notification, but now my phone (Android) can’t find the mini during setup

I’ve tried unplugging it for a few minutes and trying the 25 second restart but no luck.

I currently have a solid white LED ring.

Was the ball moving normally when the “Oasis is busy” notification was showing in the app?

That long reset is for forcing the machine to home, but it doesn’t reset your network configuration. To re-connect, try a 5 second reset button press. I usually do 6 or 7 seconds. It just needs to be greater than 5 seconds and less than 10. You’ll know the Oasis Mini is ready to connect when the LEDs are glowing blue.


That worked… Thanks!

To answer your question, the ball was working normally while the notification was showing.


Great! I just asked one of the devs and they mentioned that some instances of the “Oasis Mini please wait” banner are fixed in the next version.