It won’t connect and keep saying it’s busy

I have tried literally every single thing that this forum and website has said to troubleshoot. I’m now back to square one where it’s flashing blue and spinning white. I’ve installed the upgrade twice, held down the button, plugged it in and out. Nothing works. Please help.

Can you help me understand what error you’re seeing? Are you able to connect to your wifi network through the app or does it get stuck before that?

So I added it as a new one just now and it worked. But when I went to start working on a track, it made a loud engine noise and now it’s saying the same message. I’ll attach a photo for you. It’s also just spinning white again.

Hmm, it shouldn’t be making any loud noises. Did you press the reset button or unplug the device prior to the LEDs spinning white, or did it do that on its own?

I pressed the reset for 25 seconds and it started doing this. It’s also been making the weird noises all day

Gotcha. Have you been able to run any designs successfully, or has it remained stuck? Can you please clarify whether the white lights started spinning on their own after you hit the play button or whether you reset the device manually?

I have gotten 0 designs done successfully. The white leds that runs in circles happens when I either unplug and plug it in, or when I do the reset for 25 seconds. When I hit the play button, the rainbows LEDS were on and it made a loud noise and then it hit me with the “your oasis mini is busy”.

1 Like

I can send you my phone # if it’s easier to talk over the phone

So right now, I haven’t touched it, but it’s spinning rainbow LED’s with the same error message on the app

Sure, give me a couple of minutes and I can send you a DM with my number.

For sure no rush I got you

I have one thing that might be even more useful than a call. Let me know if you can do this.

  1. Place the ball in Oasis Mini so that it’s over the magnet. You might need to search around a bit to find the magnet, but you’ll definitely feel it.
  2. Press the reset button for 25 seconds
  3. Right after you release the reset button, film the movement of the ball until it stops.

I have an idea for what might be causing this, and that video would help confirm.

It didn’t move but it went back to spinning white LED and it made a noise

Okay, a picture of where the ball is would be helpful then. No movement whatsoever?

Yeah no movement at all

It is very much on the magnet though, it’s stuck there for sure

Okay, I think I know what’s causing this. Let me talk to the software developers a bit for a fix. If my suspicion is correct, we may be able to patch this with a firmware update.

Alright cool, you think I’ll be able to install it by tonight you think?

We’ll do our best! We’ll likely need a bit more time to release an update though. I’ll keep you in the loop.

1 Like

Hey could you re send me the tracking label through email? I lost it in my junk folder somehow. Thanks! I’ll ship it out tomorrow if you could send it some time today!