Won't connect to WiFi or finish set up

I am exceptionally frustrated. I’ve waited so long for this thing (as an early backer) and was beyond excited when it hit the doorstep this afternoon.

Now I can’t use it at all. When I first plugged it in out of the box and started setup, the LEDs were blue as normal. I selected my WiFi network in the app, and then entered the password. The little white circle in the app appeared and just spun forever. I waited 10+ minutes and nothing happened so I closed the app and tried again. Same result.

I used my computer to update the firmware, which was successful to my knowledge having seen the “Done” at the end. Brought it back to the living room, plugged back in, tried setup again. Same result.

I have reset it with every possible interval, cleared the cache and storage in the app uninstalled/reinstalled, reset my router, every troubleshoot option I could think of. Tried again, same result.

The blue light changes to rainbow every time, but that’s it. The app spinning circle after entering the WiFi password never goes away.

Now no matter how long I hold the button for I can’t get the blue lights back for pairing mode. It just spins the white lights and goes back to rainbow so I can’t even try again in the app.

I read in another post that there’s an issue with nighthawk routers which I have, but no mention of a workaround or solution.

To wait this long for something, be patient through all the delays, and still get a product that doesn’t work doesn’t quite seem… right.

Is there anything I can do or is it just dead?

2 Likes

I can reply to this in more depth in a bit, but the workaround for nighthawk routers is to disable “smart routing” or whatever Netgear calls it. If you split the 2.4ghz and 5ghz bands of your router, it should work.

1 Like

I’m not familiar with that feature. I’ll have to try and find it in the settings. Any idea how I can get the darn Oasis to enter pairing mode so I can try again? No matter how many times I hold the button down, no matter for how long it just goes back to the rainbow. I can’t get it to go blue again.

1 Like

If Smart Connect is what you meant, which it seems like you did based on what it does, it was already disabled. Any other ideas sir?

1 Like

Just got it to go back to the blue LEDs, somehow (cleared app storage if that did it). But, same results. Just freezes spinning right there.

1 Like

To get back to the blue LEDs, you should only need to hold the reset button for 3 seconds. Sometimes it needs to be pushed in with a nail to register.

“Smart Connect” is what I was referring to, and we saw disabling that work for another customer. Can you tell me what specific router version you’re using and what phone you’re using? We’re collecting information to get a fix out for this.

1 Like

Here’s this for the router. My phone is a Pixel 6 Pro. Latest public Android release.

New info if it helps: I tried setting up the Oasis on my wife’s new Pixel 8. It got one step further and said it connected but showed “the yellow box” and no amount of clicking reconnect changed the results.

I figured out I was holding the button too long and can consistently get the blue LEDs back now but same results. :frowning:

1 Like

Still nothing since my last response to you. I just tried again just for fun I suppose and same result. Oasis changes from blue LEDs to rainbow, but app doesn’t progress past the spinning circle after entering Wi-Fi password.

Are they aware of the issue at least? Will I ever get to use it?

1 Like

why do you have to add the wifi password to the app? Can’t it use the wifi connection that the phone already has? this seems like a security risk to me

1 Like

@Nick We are releasing a new app version that will address the problem you are facing now. Please update later today.

Thank you

1 Like

@Jenny_Starr The Oasis Mini requires internet access to download the patterns. That’s why you need to connect it to your internet router.

There is the same as any other Wi-fi device and there is no security risk to your network.

1 Like

Yay! Thank you so much. That was fast! You all are awesome. Hope it works, I’ll update here and let you know!

1 Like

I guess I was confused because it asked for the password as part of the setup and I was already on my wifi network before configuring the app so why does it need me to type in the password again? I have no problem giving the password to iOS to connect to my network just don’t understand why app needs it too. Apologies to OP for jacking your thread. I started another one about this but this one popped when I was searching for answers.

1 Like

@JuniorVeloso Unfortunately, there is no change. The blue LEDs on the device change to rainbow, but the little white circle in the app never stops spinning after entering the WiFi password. The app never gets past that point.

1 Like

@Nick It seems your Oasis Mini can connect to the router and internet, which is great.

The problem is that your phone can’t connect to the device.

There are a few possible cause:

  1. Your phone is not in the same Wifi as the Oasis Mini
  2. You are using VPN on your phone
  3. You have Wireless isolation, also called “client isolation,” “AP isolation” and “SSID isolation,” prevents users on a Wi-Fi network from reaching other devices in the same Wi-Fi network (SSID) as well as computers and servers in the wired network .

Please check this and let me know

1 Like

@JuniorVeloso My phone is on the same WiFi network. I have the others (5 and 6 gHz) disabled since nothing in the house uses them.

I have never used a VPN. I checked the router settings and it’s disabled.

On this router, there is no AP isolation setting for the main network. This would only be an option if I had a guest network enabled, and I have never used the guest network.

I do see the Oasis creates it’s own SSID but I don’t ever see the phone connect to it during the process, unless it happens and I don’t see it.

I can’t figure out what I’m doing wrong if it’s on my end.

1 Like

@JuniorVeloso Ok. So it’s working! I’m super excited and it’s drawing it’s first pattern right now. I wish I could provide something useful that might help you understand what was going on, but I can’t. I tried doing the same thing I’d been doing and got the same result. I force stopped the app (while the circle was still spinning after minutes) and decided to reset the router. Once the router was back up I was going to try again and opened the app. Once opened I saw a random number in the connect forms and then it told me “Can’t connect to device”. I turned the Oasis back on and pressed connect again and the tutorial popped up. Very strange.

Same result, closed app, reset router, opened app back up and all of a sudden it’s there and working. I don’t know how it happened because it still looked like the app was frozen but at least it’s working.

Thank you for all your help! You were great!

3 Likes

love that it worked but yea, sounded like “tech voodoo” as we used to call it (apologies to any who use that term in their spiritual work). would like a better understanding too.

1 Like

SAME!!! I am so disappointed! Should I return this? Total CLUSTER-F! Nothing has worked and I have spent several hours trying to figure this out.

1 Like

How is that done? I have tried everything! I connected it to my phone and my laptop… I mean I TRIED.

1 Like